At 09:50 PM 11/19/2000 +0000, you wrote:
>from INSTALL.txt:
>   <snip>
>     ./start

I apparently didn't mention in my last email that I *tried* ./start and it 
hung my computer. It got this far:

[webmaster@thor Zope-2.2.2-linux2-x86]$ ./start
2000-11-19T23:11:01 PROBLEM(100) ZServer Computing default hostname
2000-11-19T23:11:01 INFO(0) ZServer Medusa (V1.16.4.3) started at Sun Nov 
19 15:11:01 2000

2000-11-19T23:11:01 INFO(0) ZServer FTP server started at Sun Nov 19 
15:11:01 2000
         Port: 8021
2000-11-19T23:11:01 INFO(0) ZServer PCGI Server started at Sun Nov 19 
15:11:01 2000
         Unix socket: /apache/vhosts/Zope-2.2.2-linux2-x86/var/pcgi.soc
2000-11-19T23:11:01 INFO(0) ZServer Monitor Server (V1.8.4.1) started on 
port 8099

Then it hung. I did a ^C and it printed this:

ÚTraceback (innermost last):
   File "/apache/vhosts/Zope-2.2.2-linux2-x86/", line 719, in ?
   File "/apache/vhosts/Zope-2.2.2-linux2-x86/ZServer/medusa/", 
line 138, in loop
     poll_fun (timeout, map)
   File "/apache/vhosts/Zope-2.2.2-linux2-x86/ZServer/medusa/", 
line 66, in poll
     r,w,e = (r,w,e, timeout)
Traceback (innermost last):
   File "/apache/vhosts/Zope-2.2.2-linux2-x86/", line 537, in ?, os.path.join(CLIENT_HOME, Zpid))
   File "/apache/vhosts/Zope-2.2.2-linux2-x86/lib/python/", line 
208, in run
     p,s = os.waitpid(pid, 0)
[webmaster@thor Zope-2.2.2-linux2-x86]$

It would appear (from my limited knowledge of programming) that it's having 
trouble finding that port. Now, for the record, I own the machine, and it's 
co-located (goes through a server called **). Again, your help 
is appreciated. Thank you in advance.

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to