Further to my paniced posting earlier, I reinstalled 2.2.0, copied over my
data.fs* and various products and everything fired up fine but i did one
experiment (following on from Chris) - i didnt install zdiscussions. This
resulted in major oids errors and my broken zclass as before/ install
zdiscussions and bingo i am back in business. so. two questios:

1. why does my zclass appear to require zdiscussions when it is not
based on it?

2. does 2.2.4 contain some parts of what was previously the standalone
zdiscussions product?

Is this an obsure backwarsd dependency break kindo of thing?

I will stick to 2.2.0 for now, methinks.



Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to