Are your dates actually of type date or string? If they are dates make sure
your date index is a keyword index and that the input is also of type date.
--
  Andy McKay, Developer.
  ActiveState.

----- Original Message -----
From: "James Sintz" <[EMAIL PROTECTED]>
To: <[EMAIL PROTECTED]>
Sent: Tuesday, November 28, 2000 11:37 AM
Subject: [Zope] ZCatalog and dates


>
> I have a ZCatalog set up to index a date field and a title field.
>
> When I do a search for meta_type "news" I get a tabular list back of all
18
> cataloged items showing, among other things the date field (goLiveDate)
and
> the title field.
>
> If I do a search for both meta_type of "news" a date of 2000/11/16 in the
> goLiveDate field the results page returns "There was no data matching this
> Catalog query". Yet when I do a search for the meta_type of "news" alone I
> see that indeed the Catalog contains 2 entries with 2000/11/16 in the
> goLiveDate field.
>
> Why doesn't it find any entries when I search by date?
>
>
> Jamey
>
>
>
>
>
>
>
>
>
>
>
> _______________________________________________
> Zope maillist  -  [EMAIL PROTECTED]
> http://lists.zope.org/mailman/listinfo/zope
> **   No cross posts or HTML encoding!  **
> (Related lists -
>  http://lists.zope.org/mailman/listinfo/zope-announce
>  http://lists.zope.org/mailman/listinfo/zope-dev )
>


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to