Hi Phil, Eric,

Thanks for your responses, Chris McDonough sent me a message earlier today
and told me what I had to do.

My IE5.5 authentication settings were set so that it would automatically log
me on to any application (ie. save my password). Because the first time I
logged in was as 'superuser', it logged me in as 'superuser' everytime.

Once I disabled this setting and set it to "Prompt for User name and
Password", the login prompt appeared again.

see: Tools->Internet Options->Security->Custom Level...

Cheers,
Ot Ratsaphong
[EMAIL PROTECTED]


----- Original Message -----
From: "Phil Harris" <[EMAIL PROTECTED]>
To: "Ot Ratsaphong" <[EMAIL PROTECTED]>; <[EMAIL PROTECTED]>
Sent: Wednesday, November 29, 2000 8:04 PM
Subject: Re: [Zope] Help!!


> Ot,
>
> I've seen this myself.
>
> Are you using IE5.5?
>
> It seems that on occasion when you have active desktop and outlook express
> running that win98/2K remembers the authentication details between
instances
> of IE5.5.
>
> Realising that Outlook Express uses IE to display mail and active desktop
is
> also based on IE then this starts to make some sense.
>
> It's only happened to me when using W2K but it definitely happened and
made
> me doubt my sanity for a while ;)
>
> I reinstalled the machine and downgraded to IE5 to get rid of the problem.
>
> One ray of hope though is that IE5.5sp1 seems to cure the problem, at
least
> for me.
>
> hth
>
> Phil
> [EMAIL PROTECTED]



_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to