Dear Zopatistas,

I'm in the process of migrating a draft site to a production site.. 
The draft site was running 2.1.6 and the production site is running 
2.2.4. I'm noticing some strange things that I can't explain..

  Maybe somebody can fill me in on what's going on..

1.) There are some changes in the way times are being handled, is 
there any place to read about them in detail?

2.) One form action that points at a DTMLMethod is inexplicably 
coming up with a "NotFound" error as if the targeted page isn't 
there. I tried to change the action of the form to point at another 
DTML Method that only contained the one line <dtml-var REQUEST> in 
order to debug it. This worked for one try but then going back to the 
page a minute later, it seems as if the change suddenly vanished..the 
page had suddenly gone back to pointing to the original page, which 
was there, but was not being found..

  ( I don't think I'm seeing things..  something strange is going on. 
Is this situation indicative of something I should know about? File 
system corruption? Wierd mojo? I've never seen anything like it 
before..)

3.) I am having "Authorization Failed, Retry" errors where my browser 
won't take the correct password. It just keeps saying I'm entering 
the wrong one when I know I'm not. This only happens with some 
documents. But their security settings are the same as all of the 
others..ones that don't have this problem...

Very strange.

Thanks in advance..

Chris Beaumont
[EMAIL PROTECTED]

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to