Selecting the Security Tab on a Wampum Generator produces this 
output:

Error Type: AttributeError
Error Value: _isBeingUsedAsAMethod


Traceback (innermost last):
  File /usr/holmes/Zope/lib/python/ZPublisher/Publish.py, line 222, in publish_module
  File /usr/holmes/Zope/lib/python/ZPublisher/Publish.py, line 187, in publish
  File /usr/holmes/Zope/lib/python/Zope/__init__.py, line 221, in 
zpublisher_exception_hook
    (Object: CyberCash)
  File /usr/holmes/Zope/lib/python/ZPublisher/Publish.py, line 171, in publish
  File /usr/holmes/Zope/lib/python/ZPublisher/mapply.py, line 160, in mapply
    (Object: manage_access)
  File /usr/holmes/Zope/lib/python/ZPublisher/Publish.py, line 112, in call_object
    (Object: manage_access)
  File /usr/holmes/Zope/lib/python/AccessControl/Role.py, line 252, in manage_access
    (Object: Traversable)
AttributeError: (see above)


Any ideas?

Brad Clements,                [EMAIL PROTECTED]   (315)268-1000
http://www.murkworks.com                          (315)268-9812 Fax
netmeeting: ils://ils.murkworks.com               AOL-IM: BKClements

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to