[EMAIL PROTECTED] wrote:
> I am having a problem when I try to run a python application on a Sun server:
> it crashes when it interfaces with the oracle database.  The error message that
> I got after debugging is the following:
> /usr/local/lib/python1.5/DCOracle/ociCurs.py(269)execute( )
> 
> Here are the versions of the program, file, and the Oracle server that I am
> using:
> - python  version 1.5
> - ociCurs  version 1.8
> - Oracle8.1.6 server

What version of DCOracle?  1.3.2 is the latest.

> Note: I tried to run the same python application to do the same task in HP
> server, and I did NOT have any problem; the interface with the database went
> fine, and the application rans smoothly.
> 
> I am not sure why it did crash on the Sun server, but it did not on HP server.
> The versions of the file, programs, and the Oracle server are the same for both
> HP and Sun.
> 
> It would be great if someone could give me some suggestions or hints to solve
> the problem.  I would appreciate that.  I can be reached at (xxx) xxx-xxxx or by
> e-mail.

Are you able to perform other operations on the database?  Have you
tried DCOracle_test.py?

Shane

P.S. You should be more careful with your phone number.

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to