Hello!

   For a long while I have problems with cut/copy/paste in Zope management
interface.
   I run Zope behind Apache with mod_pcgi2.

   I did some quick experiments. I connected directly to Zope (port 8080).
Cut/copy/paste worked flawlessly. Hence the problem is not in the browser
nor in the proxy nor in Zope. Perhaps the problem is in mod_pcgi2 or in
the Apache or in my specific version of Russian Apache.

   I switched to Zope.cgi. Copy/paste worked, but cut stopped working.
Oops! First sign of problem. May be this is a problem with PCGI?
   With mod_pcgi2 copy/paste almost always do not work.

   To help me to resolve the problem I want to ask the helpful community
provide me some information. Of those who run Zope behind Apache please
tell me:

1) which way do you connect? (mod_proxy, Zope.cgi, mod_pcgi2, mod_fcgi)
2) any problem?

   Thank you in advance.

Oleg.
----
     Oleg Broytmann     http://www.zope.org/Members/phd/     [EMAIL PROTECTED]
           Programmers don't die, they just GOSUB without RETURN.


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to