I'm about to set up a new 2.2.4 Zope server and I've been looking around to
see what the situation is between Zope and Python 1.6 and 2.0. Oddly, I'm
not able to find a reference to this. Can anyone comment on which version of
Python is most appropriate for current Zope releases? Perhaps I just missed
it, but it would seem appropriate for this information to be in a prominent
place (i.e., Zope's download page).

Jim Harrison
University of Pittsburgh

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to