Hi everyone,
I tried to add the manage_users thing that someone referred me to (sorry that I don't remember who) and got the following error:
Error Type: KeyError
Error Value: __cmp__
my code is as follows:
<table width="600" border="0" cellpadding="3" cellspacing="1">
<tr class="one">
<td style="text-align:left" colspan="2">
User Name: <br><input name="name">
<tr class="two">
<td style="text-align:left">
<input name="password">
<td style="text-align:left">
Confirm Password: <br>
<input name="confirm">
<tr class="one" >
<td style="text-align:left" colspan="2">
Role: <br>
<SELECT NAME="roles:list" SIZE="5" MULTIPLE>
         <OPTION VALUE="Manager">Manager
         <OPTION VALUE="Owner">Owner
        <OPTION VALUE="User">User
<INPUT TYPE="TEXT" NAME="domains:tokens" VALUE="" SIZE="40">
<tr class="two">
<td colspan="2">
<input type="submit" name="submit" value="Add">
to get the information and I'm using the code:
<dtml-with acl_users>
<dtml-call expr="manage_users(REQUEST)">
to process it.  I've taken the code pretty much directly from the acl_users folder's Add form...  Anyone know what's going on?
Thanks again for everyone's help.  The _.str(date) thing worked perfectly with my Access date problem...
Mike Kelland

Reply via email to