Hi,

is ZDiscussions compatible to Zope-2.2.4?
I tried to install ZDiscussions-0.2.0 but i got this error:

Error Type: SystemError
Error Value: Failed to import class _ZClass_for_ZDTopic from module
Products.ZDBase

Traceback (innermost last):
  File /dgn-devel01/opt/Zope-2.2.4/lib/python/ZPublisher/Publish.py, line
222, in publish_module
  File /dgn-devel01/opt/Zope-2.2.4/lib/python/ZPublisher/Publish.py, line
187, in publish
  File /dgn-devel01/opt/Zope-2.2.4/lib/python/Zope/__init__.py, line 221, in
zpublisher_exception_hook
    (Object: Traversable)
  File /dgn-devel01/opt/Zope-2.2.4/lib/python/ZPublisher/Publish.py, line
171, in publish
  File /dgn-devel01/opt/Zope-2.2.4/lib/python/ZPublisher/mapply.py, line
160, in mapply
    (Object: manage_importObject)
  File /dgn-devel01/opt/Zope-2.2.4/lib/python/ZPublisher/Publish.py, line
112, in call_object
    (Object: manage_importObject)
  File /dgn-devel01/opt/Zope-2.2.4/lib/python/OFS/ObjectManager.py, line
535, in manage_importObject
    (Object: Traversable)
  File /dgn-devel01/opt/Zope-2.2.4/lib/python/ZODB/ExportImport.py, line
208, in importFile
SystemError: (see above)



bye

Shahram


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to