[Stupid subject changed.]

On Thu, Dec 14, 2000 at 05:46:09PM +0100, Paolo Quaglia wrote:

> I m trying to setup a linux box (Redhat 6.1) with PostGress 6.5
> What DA shall I use?

On a RedHat 6.2 (BTW, 6.1 has several known security bugs, be careful
if you have a direct link to the Internet), with PostgreSQL 6.5.3, I
have ZPoPy and it works fine (I use it only for light tasks).
> I have tried the ZPyGreSQLDA-0.3-rjr2.tar.gz, but the product result BROKEN

You have to install the Python interface, not only the Zope product. 
> I have tried some ZPopyDA but some error occours

Difficult to help without more details :-)

Remember to install both the Zope product (ZPoPy) and the Python
adapter (PoPy). AFAIK, there is no RPM :-( To compile PoPy, you need
the postgresql-devel package. Give the traceback (in the Products
Management window) if there is an error in Zope. Or use a Debian :-)

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to