Hi to all
Finally I compiled the Popy module (the 1.4) and I obtained the
PoPymodule.so file
I copied the module in the [ZopDir]/lib/python directory
I installed the ZPoPyDA.0.7

but When I start Zop this error occour:

Traceback (innermost last):
  File "/usr/local/Zope-2.2.4-linux2-x86/lib/python/OFS/Application.py",
line 397, in import_products
    product=__import__(pname, global_dict, global_dict, silly)
line 32, in ?
    import sys, os, Globals, DA
  File "/usr/local/Zope-2.2.4-linux2-x86/lib/python/Products/ZPoPyDA/DA.py",
line 35, in ?
    from PoPy_db import DB
line 37, in ?
    raise "The PoPy module is old: Update your version of PoPy"
The PoPy module is old: Update your version of PoPy

Has someone had the same probs?
How do you think the problem is?


Paolo Quaglia

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to