I still got it under construction. Zope shouldn't work with Python 
1.6 so I removed the package and downloaded the python 1.5.2 sources 
you ./configure --with-thread to have threads enabled and that's it. 
Runs beautifully but I didn't have time to install Zope so far. It's 
running very well under OBSD 2.7 but that version has a python 1.5.2 

Viel Spass!


>hi ..
>I want to switch my webserver from linux 2.2.15 to OpenBSD 2.8. On the
>linux machine I am running the zope webserver.
>I tried to let it run with my OpenBSD home-installation, but it doesn't
>work. It compiles slightly and starts up. When I connect to it it asks
>me for the superuser account. Then I try to login but I get a lot of
>error messages (python related, so maybe the port "python-1.6-threads"
>is buggy?).
>My question is: Did someone of you got zope running with obsd 2.8? The
>documentation of zope says it runs in any case with 2.7 and python 1.6
>(I tried the above on 2 machines, both obsd 2.8, both the same errors)
>thanks for reading ...
>Rene Lange

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to