Austin Mayberry wrote:
> 
> Has anyone tried get the LoginManager to work with Zope 2.3a1?  When I
> try the LoginManager product is broken with error message:

LoginManager 0.8.6 seems to work fine.  0.8.8b1 tries to use a class in
User.py that no longer exists.  In fact, it does things that are
probably outside the realm of a "user folder" product and might be more
appropriate as a different product.  I don't know about 0.8.7.

I could fix LoginManager easily but the author might fix it a different
way.

Shane

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to