Hello,


> > Could anybody enlighten me??? I don't know Python (yet), so the
> > tracebacks are not too informative for me ...
> 
> Are you using Python 2.0?  It's not yet compatible with Zope, though
> efforts are being made. Just enter "python" to find out.


No, I'm not. At first I tried to take the version that comes
shipped as a package with OpenBSD 2.8, which is 1.6 with tk and
threads compiled in (at least that's what the package name
suggests). 
When that didn't work, I pkg_deleted the package and then
downloaded the 1.52 as noted in the Zope specs, compiled and
installed it - it seemed to run, but Zope cr***ed out with a
python.core after trying to access the management screen. The
machine itself definitely is okay, techwise. The python
compilation and installation didn't show any errors. The OpenBSD
installation is totally virgin otherwise. 

I don't really know what else I could do. Right now it looks
pretty much as if I'm going to switch to FreeBSD, my second
favourite :-| 
Has anyone got Zope 2.2.5 running under OpenBSD 2.8??? If so, I'd
be really curious what steps you followed to get it to work.-

Cheers, Jan 
-- 
Radio HUNDERT,6 Medien GmbH Berlin
- EDV -
[EMAIL PROTECTED]

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to