Phil and rest of the Zommunity

I followed the instructions on which
has helped me successfully twice (out of two before) on Windows NT and
Windows 2000.
This installation was seemless like others, and the product doesn't look
broken from the Control_Panel/Products view.
The only thing I've been able to do (not too bad) is to add a Z MySQL
Database Connection with the proper syntax there "database root <password>".
That works fine.

Whenever I try to use the connection in any way, it crashes Zope!
"An application error has occurred and an application error log is being
... and from the console Zope (in debug mode) looks to be still running, but
from the management interface I can see that it's not (nothing happens!).

William Crandall had a similar question with more details but with the same
result as I. No answer to this one:

I tried it on 2.2.2, failed tried to upgrade to 2.2.5 failed as well.
MySQL: 3.22.34-shareware-debug (no anonymous user set up)
Windows NT(4)
Python 1.5.2 in Program Files but I have that other python.exe in the <zope
ZMySQLDA 1.1.3
I used the MySQL.pyd you provided from your How-To
I also used the libmySQL.dll you provided from your How-To

What can be the reason for this? Is it strange Zope/ZMySQLDA behaviour or is
it my MySQL?

Thanks alot!, Peter

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to