On Mon, 22 Jan 2001, Chris Watson wrote:
> > Sorry, to be more explicit :
> > I built python 1.5.2 and Zope 2.2.2 from source, although the most recent
> > stable release of Zope also gave the same error.
> > 
> > I did not use the ports distribution of python or zope, so I don't know if
> > the same default configure script is used by them too.
> > 
> > Is that what you wanted to know?
>       Yes. That answers what I wanted to know. Is there a specific
> reason you didnt want to use the ports? Since the ports work just fine im
> assuming there is. I would like to know if its because the ports are
> lacking a feature you need so they can be fixed? If not why not just
> use the ports?

No reason except that I have an install script for python, zope, and modules
(including configuration) for both that I "know" form a stable environment on
our production servers, whether linux, or freeBSD.  I should try the ports
distribution and run my unit tests to perhaps build a more likely to be
stable freeBSD installer for our work.


> --
> =============================================================================
> -Chris Watson         (316) 326-3862 | FreeBSD Consultant, FreeBSD Geek 
> Work:              [EMAIL PROTECTED] | Open Systems Inc., Wellington, Kansas
> Home:  [EMAIL PROTECTED] | http://open-systems.net
> =============================================================================
> WINDOWS: "Where do you want to go today?"
> LINUX: "Where do you want to go tomorrow?"
> BSD: "Are you guys coming or what?"
> =============================================================================
> GNU = Gnu's Non-portable & Unstable
> irc.openprojects.net #FreeBSD -Join the revolution!
> ICQ: 20016186

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to