On Mon, 22 Jan 2001, Farrell, Troy wrote:
> Is it possible this is another issue with 2.0 (I'm no python guru :)?

   Certainly no. It is just the python caanot import a standard module.
Permission or path problem, I am sure.

> FR, Zope 2.x is designed to work with Python 1.52.

   Zope 2.3 (currently in beta) works (though not "officially") with 2.0.

Oleg.
----
     Oleg Broytmann     http://www.zope.org/Members/phd/     [EMAIL PROTECTED]
           Programmers don't die, they just GOSUB without RETURN.


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to