At 02:45 PM 1/22/2001 +0100, FR Chalaoux wrote:
>I installed Zope-2.2.5.src on bsdi 3.0, with Python 2.0. Compilation
>runned fine but when I run ./start I obtain the followinfg error :
>bash-2.02$ ./start
>'import site' failed; use -v for traceback
>Traceback (most recent call last):
>   File
>line 283, in ?
>     import os, sys, getopt, string
>ImportError: No module named os

This would be a Python error and not a Zope error. "os" should be a 
standard module for Python, but it is not found here.

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to