You don't have to downgrade. Just go into the code and change the 
version it it looking for. Search the list archives b/c I have read 
something about it. I think it is under the "How To Install"

Cheers,
J

At 12:30 PM -0800 1/22/01, J B Bell wrote:
>I got the brilliant idea of running zope with -D.  Here's what I got:
>
># ./start -D
>------
>2001-01-22T20:19:58 ERROR(200) Zope Couldn't import Products.ZPoPyDA
>Traceback (innermost last):
>   File /usr/local/zope/2.2.5/lib/python/OFS/Application.py, line 
>397, in import_products
>     (Object: string)
>   File 
>/usr/local/zope/2.2.5/lib/python/Products/ZPoPyDA/__init__.py, line 
>32, in ?
>   File /usr/local/zope/2.2.5/lib/python/Products/ZPoPyDA/DA.py, line 35, in ?
>   File /usr/local/zope/2.2.5/lib/python/Products/ZPoPyDA/PoPy_db.py, 
>line 37, in ?
>The PoPy module is old: Update your version of PoPy
>
>Checking the code in PoPy_db.py, it's looking for exactly and only version
>1.4.  1.4.1, therefore, is 'incompatible'.  Of course, grumble, before I did
>this, I updated to v. 2.0 of PoPy & must now downgrade. 
>
>--JB
>
>_______________________________________________
>Zope maillist  -  [EMAIL PROTECTED]
>http://lists.zope.org/mailman/listinfo/zope
>**   No cross posts or HTML encoding!  **
>(Related lists -
>  http://lists.zope.org/mailman/listinfo/zope-announce
>  http://lists.zope.org/mailman/listinfo/zope-dev )


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to