I have installed postgre SQL in my linux server.
I have installed ZpopyDA to my zope installation.

but when  I run the server I get the following error.

help me.
what else I have to do.
kindly give the necessary links.
thanks in advance.

ZPoPyDA Import Traceback

Traceback (innermost last):
  File "/Zope-2.2.5-linux2-x86/lib/python/OFS/Application.py", line 397, in
    product=__import__(pname, global_dict, global_dict, silly)
  File "/Zope-2.2.5-linux2-x86/lib/python/Products/ZPoPyDA/__init__.py",
line 32, in ?
    import sys, os, Globals, DA
  File "/Zope-2.2.5-linux2-x86/lib/python/Products/ZPoPyDA/DA.py", line 35,
in ?
    from PoPy_db import DB
  File "/Zope-2.2.5-linux2-x86/lib/python/Products/ZPoPyDA/PoPy_db.py", line
35, in ?
    raise "The PoPy module is not installed"
The PoPy module is not installed

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to