On Tue, 23 Jan 2001, K H Subrahmanyan wrote:

> I have installed postgre SQL in my linux server.
> I have installed ZpopyDA to my zope installation.
> 
> but when  I run the server I get the following error.
> 
> ZPoPyDA Import Traceback
>     raise "The PoPy module is not installed"
> The PoPy module is not installed

This is very clear.

You don't have installed the PoPy module

PoPy is needed by ZPoPyDA

PoPy is the layer between PostgreSQL and ZPoPyDA:

PostgreSQL <--> PoPy <--> ZPoPyDA <--> Zope

hoping this will help

bye,
Jerome Alet


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to