On Tue, Jan 23, 2001 at 07:41:45AM +0100, Axel Missbach wrote:
> [EMAIL PROTECTED] wrote:
> > 
> > On Sun, Jan 21, 2001 at 11:27:30AM +0100, Axel Missbach wrote:
> > > Hey to all,
> > > having installed the PoPy-Modul-2.01. The ZPoPyDa-1.01-pre2 doesnt find
> > > it.
> > > calling "import PoPy" in the python-interprter works with out error.
> > > Please give me a hint.
> > 
> > Where did your zope come from?
> I have downloaded from zope.org the version zope-2.30b2-linux2-x86.tgz

OK, I think that comes with an internal python interpreter.
Yes, indeed, it is in $ZOPE_HOME/bin.

This means that when you run python, you are probably not running the 
python that zope is running.  

I think, but am not totally sure, that the PoPymodule.so would have to go
in $ZOPE_HOME/lib/python1.5 and zope restarted for it to become
available.

(Would you try this and tell me if it works, please?)

Alternatively, one could edit z2.py to NOT use Zope's python,
or one could install the source package.  I actually recommend
the latter course.  It is a dead easy install.

Jim
> 
> > >
> > > _______________________________________________
> > > Zope maillist  -  [EMAIL PROTECTED]
> > > http://lists.zope.org/mailman/listinfo/zope
> > > **   No cross posts or HTML encoding!  **
> > > (Related lists -
> > >  http://lists.zope.org/mailman/listinfo/zope-announce
> > >  http://lists.zope.org/mailman/listinfo/zope-dev )
> > >
> 

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to