I had read the Upgrade document, but hadn't followed the link to read the actual
Security How-To document. That definitely did the trick, thanks a lot for your


Quoting Dieter Maurer <[EMAIL PROTECTED]>:

>  > I've stumbled upon a strange problem with dtml-tree in version 2.2.5
> (the
>  > problems occurs in the same way in any of the 2.2.x version), but didn't
> exhibit
>  > itself in 2.1.6:
> You should read Brian's excellent "Upgrade to 2.2.x" document.
> It will explain you the changes in the protection policy
> and what class authors must do that the instances do not
> throw Unauthorized exceptions when accessed.
> Dieter

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to