Hallo

I want to add a SiteRoot to my domain subfolder.
I installed a fresh Zope 2.2.5 and in the lib/python/Products folder I 
extracted SiteAccess-2.0.0b4-nonbin.tgz. After this I restarted Zope.
When I click to Add SiteRoot, I get the following error message:

Traceback (innermost last):
  File /usr/local/zope/lib/python/ZPublisher/Publish.py, line 222, in 
publish_module
  File /usr/local/zope/lib/python/ZPublisher/Publish.py, line 187, in 
publish
  File /usr/local/zope/lib/python/Zope/__init__.py, line 221, in 
zpublisher_exception_hook
  File /usr/local/zope/lib/python/ZPublisher/Publish.py, line 171, in 
publish
  File /usr/local/zope/lib/python/ZPublisher/mapply.py, line 160, in mapply
    (Object: www/SiteRootAdd)
  File /usr/local/zope/lib/python/ZPublisher/Publish.py, line 112, in 
call_object
    (Object: www/SiteRootAdd)
  File /usr/local/zope/lib/python/App/special_dtml.py, line 120, in __call__
    (Object: www/SiteRootAdd)
    (Info: 
/usr/local/zope/lib/python/Products/SiteAccess/www/SiteRootAdd.dtml)
  File /usr/local/zope/lib/python/DocumentTemplate/DT_String.py, line 471, 
in __call__
    (Object: www/SiteRootAdd)
  File /usr/local/zope/lib/python/DocumentTemplate/DT_String.py, line 408, 
in cook
    (Object: www/SiteRootAdd)
  File /usr/local/zope/lib/python/DocumentTemplate/DT_String.py, line 400, 
in read
    (Object: www/SiteRootAdd)
  File /usr/local/zope/lib/python/DocumentTemplate/DT_String.py, line 566, 
in read_raw
    (Object: www/SiteRootAdd)
IOError: (see above)



Thank you for any help
-goe-








_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to