On Fri, 26 Jan 2001, Piotr Kozbial wrote:

> I have upgraded to MySQL 3.23.28 and both ZMySQLDA and ZMySQLTDA were
> broken.Thus I have installed latest
> ZMySQLDA-2.0.4 and MySQLdb 0.3.1.

MySQL-3.23.32 would be a good idea. It has at least one security fix, and
a lot of bug fixes. 
> Ufter upgrade it does not work.
>   File /opt/www/zope/lib/python/DocumentTemplate/DT_In.py, line 711, in
> renderwob
>     (Object: single_id_hasla2)
>   KeyError: (see above)

I have no idea for that one.
> I am unable to use TIMESTAMP from database
> ie.:
>   File /opt/www/zope/lib/python/Products/ZMySQLDA/db.py, line 104, in
> _mysql_timestamp_converter
> ValueError: (see above)

Can you find out what the value is that it doesn't like?
> What is wrong. Is is MySQL or ZOPE or ZMySQLDA problem?

Possibly ZMySQLDA. I would need to see specifically what the error message
is that comes with the ValueError exception. 

Andy Dustman         PGP: 0xC72F3F1D
    @       .net     http://dustman.net/andy
"Normally with carbonara you use eggs, but I used lobster brains instead."
    -- Masahiko Kobe (Iron Chef Italian): 30-year-old Giant Lobster Battle

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to