> "hasattr(...,'commit_sub')" and "hasattr(....,'abort_sub')"
> would be a better approach.

I'd totally agree :-)

Should I put that in the collector or do you want to?

cheers,

Chris


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to