I wonder if someone could comment on what they think my problem with the
following may be.

I have the ZMySQL DA installed, which works fine (I think).

Testing my database in UNIX I created a table and populated it with some
values. From the 'Test' page of the database connection in Zope I
queried this table and it returned the correct values. So the connection
string's fine.

Now, here is where I ran into problems. Entering the following into the
'Test' page executes no problem.

         matric float (7), 
         fname varchar(20), 
         lname varchar (30), 
         uname varchar (8) 

when i try and query it from Zope or Unix (select * from students) I get
"OperationalError: (1146, "Table 'lreilly.students' doesn't exist")" and
(table lreilly.students does not exist" respectively.

I've even tried changing the tablename to lreilly.students but still no

Can anyone see what my problem is?

Thank you very much in advance.

- Best regards,


Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to