Ragnar Beer wrote:

> Did you understand form Jason Ish's message that it should be working
> with -current or did you compile and test it yourself? I compiled
> -current last week and it didn't work and there have been no changes
> to the source since then.

I just took his word for it:

> - python on this system uses /usr/lib/libc_r.so.3.3

> hmm, freaky.. works fine on my -current system.. I remember it being a
> bitch with Zope 2.2.4. well, the management interface works just fine
> where it was dying before.

So if it doesn't work, somebody should notify the OpenBSD people. I
assume other Python applications than Zope have problems with this?

Alexander Limi.

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to