Linux 6.2, Zope 2.2.4, PostgreSQL 7.0.3, PoPy 1.4.1, ZPoPyDA 0.7.0

I installed the PoPy module and at the Python command line can 
"import PoPy' with no problems. I then untarred the ZPoPyDA and 
restarted Zope at which point I get (in the Zope management screen).

ZPoPyDA Import Traceback

Traceback (innermost last):
   File "/usr/local/zope/lib/python/OFS/", line 397, in 
     product=__import__(pname, global_dict, global_dict, silly)
   File "/usr/local/zope/lib/python/Products/ZPoPyDA/", line 32, in ?
     import sys, os, Globals, DA
   File "/usr/local/zope/lib/python/Products/ZPoPyDA/", line 35, in ?
     from PoPy_db import DB
   File "/usr/local/zope/lib/python/Products/ZPoPyDA/", line 35, in ?
     raise "The PoPy module is not installed"
The PoPy module is not installed

There is really no more instructions on the site, in the INSTALL or README.

If have installed and worked with ZPygreSQL before but was under the 
impression that it did not work with the newer versions of Zope and 


Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to