> We could choose to deprecate ZClasses.  If we deprecated them in
> Zope 2.8, they would still work in Zope 2.8 and Zope 2.9, but
> their support would be removed in Zope 2.10.  Would anyone be upset
> if this happened?

Another vote for depreciation. I've looked at ZClasses, got confused,
and built a product to do the (quite simple) task in less time than I
spent scratching my head at ZClasses.

Personally I'd make them in to a Product for 2.10 and let anyone who
cares make it work with 2.10.

Phillip Hutchings
Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to