Or apt-get install zope2.7.  Apt has packages for both 2.6.x (apt-get
install zope) and Zope 2.7.x (apt-get install zope2.7).

Shane

On 4/28/05, Andreas Jung <[EMAIL PROTECTED]> wrote:
> 
> 
> --On Donnerstag, 28. April 2005 23:28 Uhr +0530 Vishwas Narendra
> <[EMAIL PROTECTED]> wrote:
> 
> > Hi,
> >
> > I'm running Ubuntu (warty). I just installed zope 2.6.4-1.1 through
> > synaptic. I created a user with the "zpasswd inituser" command.
> 
> Get the latest Zope 2.7.6 version and install it from the Zope sources.
> 2.6.4 is old and obsolete.
> 
> -aj
> 
> _______________________________________________
> Zope maillist  -  Zope@zope.org
> http://mail.zope.org/mailman/listinfo/zope
> **   No cross posts or HTML encoding!  **
> (Related lists -
>  http://mail.zope.org/mailman/listinfo/zope-announce
>  http://mail.zope.org/mailman/listinfo/zope-dev )
> 
> 
> 
> 


-- 
http://liquid.homelinux.org/
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to