Hi all,

I'm trying to use Ape (cvs version) with Zope 2.7 (cvs version) and postgresql 7.4 on Debian Sarge pure64 in an AMD 64 box. Trying to mount the ZODB mount point from ZMI I always obtain:

*Error Type: OverflowError*
*Error Value: requested number of bytes is more than a Python string can hold


Anybody knows if I can workarround about this ? Works for the rest of the world ?

Thanks in advance

Santi Camps
*
_______________________________________________
Zope maillist - Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
** No cross posts or HTML encoding! **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to