Andreas Jung wrote:

Has anyone had problems with Python 2.4.1 with the latest Zope 2.7.X versions?

As documented in doc/INSTALL.txt: Python 2.4 is *not* supported.

But apart from that, the answer is you'd probably be okay ;-)

Heck, I hope Zope runs on Python 2.4 at SOME stage...

Chris

--
Simplistix - Content Management, Zope & Python Consulting
           - http://www.simplistix.co.uk

_______________________________________________
Zope maillist - Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
** No cross posts or HTML encoding! **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to