-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Andreas Jung wrote:
> 
> 
> --On Dienstag, 17. Mai 2005 18:20 Uhr +0100 David Given <[EMAIL PROTECTED]>
> wrote:
> 
>>
>> (No, I don't want to install Zope 3 manually. It's sufficiently large and
>> sufficiently complex that it'd be a dependency nightmare.)
>>
> 
> You just need Python 2.3.5 and the Z3 sources. Typing "make" is trivial :-)

Assuming a standard build environment (make, gcc, etc.), 'zlib' is the
only one which typically bites me on a new machine -- Python will build
in its absence, but ZODB won't.  If you like, it would be sufficient to
install the builddeps of zope2.7 Debian package first:  the only bits of
Zope3 which depend on anything other than Python will be satisfied by
the same packages.


Tres.
- --
===================================================================
Tres Seaver                                   [EMAIL PROTECTED]
Palladion Software   "Excellence by Design"    http://palladion.com
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFCilox+gerLs4ltQ4RAnnpAJ4yjW/piR+yZo2kVBDeRhzqfKg6jwCfdMXX
poPAe1AUcXJVKPlRvUE3AAo=
=jpmU
-----END PGP SIGNATURE-----

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to