what's the backward compatibility policy of zope?

i'm asking because while upgrading from 2.6.4 to 2.7.2 we had some
problems. simple ones (like the 'lines' property type seems to have changed from list to tuple), but still problems.

i checked the changelogs, and this change does not seem to be mentioned.

i thought that if someone is not in the changelog, then is supposed to be unchanged.

or not?

p.s: i am still a beginner in the zope world, so maybe i am completely wrong :)

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to