tyson wrote at 2005-6-20 16:43 -0500:
>    I got zope 2.8 installed on fedora core 4.  Whenever I execute this 
>command to start zope  /usr/local/zope/instance/bin/runzope,  I get this 
>error:
> ...
>    from AccessControl import ImplC as impl
>  File "/usr/local/zope/lib/python/AccessControl/ImplC.py", line 29, in ?
>    from ImplPython import RestrictedDTML, SecurityManager
>ImportError: No module named ImplPython

Are you sure that you have compiled the Zope extensions?

I.e. you did "./configure; make; make install"?

-- 
Dieter
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to