I have a Zope install 2.5.1 that I am wanting to migrate to another box
that has 2.8.0.  After the 2.8.0 install I import the .zexp's and copy
the data.fs file from the old var to the new.  This never goes
successfully as I get the following when pointing to
localhost:8080/manage and after I authenticate:

Zope Error
Zope has encountered an error while publishing this resource.

      Error Type: AttributeError
      Error Value: getItem

Can anyone let me know what I might be doing wrong?  I have stopped and 
restarted zope after 
making the changes.

Thanks,
Tim

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to