I deleted the Zope dir to start over.  Went through the configure make
and make install routine from the source directory....ran
mkzopeinstance.py then after running:

# su -c "/opt/zope/knowledge/bin/runzope" itadmin

I get this:

Traceback (most recent call last):
  File "/opt/zope/lib/python/Zope2/Startup/run.py", line 56, in ?
  File "/opt/zope/lib/python/Zope2/Startup/run.py", line 21, in run
  File "/opt/zope/lib/python/Zope2/Startup/__init__.py", line 92, in
  File "/opt/zope/lib/python/Zope2/Startup/__init__.py", line 207, in
    raise ZConfig.ConfigurationError(socket_err
ZConfig.ConfigurationError: There was a problem starting a server of
type "HTTPServer". This may mean that your user does not have permission
to bind to the port which the server is trying to use or the port may
already be in use by another application. (Address already in use)

Can someone tell me what this is?

On Mon, 2005-06-27 at 09:41 -0400, Paul Winkler wrote:
> On Mon, Jun 27, 2005 at 08:29:01AM -0500, Tim Suter wrote:
> > I have a Zope install 2.5.1 that I am wanting to migrate to another box
> > that has 2.8.0.  After the 2.8.0 install I import the .zexp's and copy
> > the data.fs file from the old var to the new.  
> Redundant. If you copy the Data.fs file, you do not need to import
> any .zexp's.
> If the failure occurs during import, well then, just don't do that :-)

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to