All I did was import the Data.fs this time.  No good.  Still get:

Zope Error
Zope has encountered an error while publishing this resource.

Error Type: AttributeError
Error Value: __getitem__

Should I just use the import function?

Tim 

On Mon, 2005-06-27 at 09:41 -0400, Paul Winkler wrote:
> On Mon, Jun 27, 2005 at 08:29:01AM -0500, Tim Suter wrote:
> > I have a Zope install 2.5.1 that I am wanting to migrate to another box
> > that has 2.8.0.  After the 2.8.0 install I import the .zexp's and copy
> > the data.fs file from the old var to the new.  
> 
> Redundant. If you copy the Data.fs file, you do not need to import
> any .zexp's.
> 
> If the failure occurs during import, well then, just don't do that :-)
> 

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to