On 7/8/05, Alec Mitchell <[EMAIL PROTECTED]> wrote:
> I have never had any problems with the Debian python packages, I suggest you
> use them.  Debian is perfectly happy to have 2.4 and 2.3 side by side (and
> 2.1 and 1.5 even).  However, you should certainly build your zope and
> associated products from source.

Note that some weirdo have decided that "distutils" is a development
package, so you need to install both the python packages and the
python-dev packages, always.

Lennart Regebro, Nuxeo     http://www.nuxeo.com/
CPS Content Management     http://www.cps-project.org/
Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to