The emergency user account will not work.  I have tried deleting and
creating it no with no domain restrictions.  Outside of that, I don't
know what to do.  The LDAPUserFolder IS at the root folder of the ZMI.
Could that be hanging it up?  


On Wed, 2005-07-20 at 09:39 -0400, Derrick Hudson wrote:
> On Fri, Jul 15, 2005 at 03:55:06PM -0500, Tim Suter wrote:
> | After logging out of the ZMI, I have tried to log in as the emergency
> | user by filling in the proper credentials.  The page never loads.  Could
> | there be a tick I am missing in the security settings for the root
> | folder/ZMI?  OR is this something that has to be run via localhost from
> | the server on which Zope is installed?  
> I believe you can restrict the host(s) the emergency user's
> credentials are valid from.  This will only happen if you specify it,
> though, and you can always change the emergency user data (username,
> password, and host restrictions) by editing the 'access' file in the
> zope instance.
> -D
> _______________________________________________
> Zope maillist  -
> **   No cross posts or HTML encoding!  **
> (Related lists - 
> )

Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to