Dear All,

    I try to install Zope 2.7.0 in my machine.
This version is  installed successfully but after the
installation I try to run zope service using
runzope command. But I got below error. I am
using gobolinux and Python 2.3.3 for this zope
version.
    I try to install some other zope version eg
(2.7.6,2.8.0 and 3.0.0) all the different
version of zope have the same problem.
Kindly let me know what is the problem of
zope installation.

regards
Prabahar

[EMAIL PROTECTED] /Users/enmail/tes]bin/runzope
------
2005-07-25T10:39:52 INFO(0) ZServer HTTP server
started at Mon Jul 25 10:39:52 2005
        Hostname: localhost.localdomain
        Port: 8080
------
2005-07-25T10:39:52 INFO(0) ZServer FTP server started
at Mon Jul 25 10:39:52 2005
        Hostname: prabahar
        Port: 8021
------
2005-07-25T10:39:52 INFO(0) Zope Set effective user to
"enmail"
Traceback (most recent call last):
  File
"/Programs/Zope/2.7.0/lib/python/Zope/Startup/run.py",
line 49, in ?
    run()
  File
"/Programs/Zope/2.7.0/lib/python/Zope/Startup/run.py",
line 19, in run
    start_zope(opts.configroot)
  File
"/Programs/Zope/2.7.0/lib/python/Zope/Startup/__init__.py",
line 51, in start_zope
    starter.startZope()
  File
"/Programs/Zope/2.7.0/lib/python/Zope/Startup/__init__.py",
line 230, in startZope
    Zope.startup()
  File
"/Programs/Zope/2.7.0/lib/python/Zope/__init__.py",
line 45, in startup
    from Zope.App.startup import startup as _startup
  File
"/Programs/Zope/2.7.0/lib/python/Zope/App/startup.py",
line 30, in ?
    import OFS.Application
  File
"/Programs/Zope/2.7.0/lib/python/OFS/Application.py",
line 18, in ?
    import Globals,Folder,os,sys,App.Product,
App.ProductRegistry, misc_
  File
"/Programs/Zope/2.7.0/lib/python/App/Product.py", line
44, in ?
    from HelpSys.HelpSys import ProductHelp
  File
"/Programs/Zope/2.7.0/lib/python/HelpSys/__init__.py",
line 15, in ?
    import HelpSys
  File
"/Programs/Zope/2.7.0/lib/python/HelpSys/HelpSys.py",
line 18, in ?
    from Products.ZCatalog.ZCatalog import ZCatalog
  File
"/Programs/Zope/2.7.0/lib/python/Products/ZCatalog/__init__.py",
line 16, in ?
    import ZCatalog, Catalog, CatalogAwareness,
CatalogPathAwareness, ZClasses
  File
"/Programs/Zope/2.7.0/lib/python/Products/ZCatalog/ZCatalog.py",
line 39, in ?
    from IZCatalog import IZCatalog
  File
"/Programs/Zope/2.7.0/lib/python/Products/ZCatalog/IZCatalog.py",
line 236, in ?
    __doc__ = IZCatalog.__doc__ + __doc__
TypeError: unsupported operand type(s) for +:
'NoneType' and 'NoneType'



        

        
                
__________________________________________________________
Free antispam, antivirus and 1GB to save all your messages
Only in Yahoo! Mail: http://in.mail.yahoo.com
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to