--On 28. Juli 2005 13:59:54 +1200 Chris Beaven <[EMAIL PROTECTED]> wrote:

Just to chirp in, I just tried to install 2.8 on my dev box and I am
receiving the same error (XP SP2)


Could you please tell us *which error*? The people in charge for fixing such issues need some more useful information that "the same error".

-aj

Attachment: pgpWbfMcbjUKn.pgp
Description: PGP signature

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to