Exactly what I was planning to do. The docs themselves indicate they are
incomplete. Is there any documentation beyond that supplied with the
distribution.   (I have read the "logging" docs and PEP 282.)

Not sure what you *need* in terms of documentation. There are only a couple parameters, like logging host and log facility, to specify. Why don't you just try it out and see what happens?

Python 2.4.1 seems to be clean and stable with Zope 2.7.6.  We've been
running it in production for a while with no problems attributable to it.
My understanding is that the only reason it is "unsupported" is that a
security audit has not been done on the changes from Python 2.3.5.

"Seems clean and stable" wouldn't be a good-enough reason for me to put production servers on an unsupported combination of software. But that's everyone's personal choice.


Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to