Hi Michael,

michael nt milne wrote:
> I have installed Zope and Plone on a windows business server. On
> trying to view http://localhost:8080/manage I am getting a 404 not
> found etc.

Is that under IE? It's error messages can be misleading...

> The server is already running a webmail service, however nothing comes
> up for locahost or

Do you have localhost in your hosts file??

Have you tried ?

Have you checked that the service is running?

> I've also tried using the IP address of the machine to access the
> interface with the same result. The IP address is available in web
> DNS.
> Does anyone have any ideas on how to get the zope/plone browser
> interface running at all?

It generally doesn't take any work at all - I'd suspect either that the
service is not running or that something else is trying to hog that port
before getting into more exotic issues. Check the service status (try
restarting it if it seems to be running), and event log...

You say "windows business server" - could this mean SBS? If so, has ISA
server got it's sticky mitts in the situation?




PGP Public key: http://www.xfr.co.uk
Voicemail & Facsimile: 07092 070518

"You'll find that one part's sweet and one part's tart:
say where the sweetness and the sourness start."
- Tony Harrison
Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to