Hi Bob,

If you don't mind doing that, I'd really appreciate it.
Nothing I seem to be trying to install at the moment seems to be working.

As with Phil, mine is from a Plone install, but I have got other versions of
Python elsewhere, (I think there's even an old Zope standalone instance
still lurking somewhere, altho I don't think it can run) just to confuse
matters.
Anyway, my Zope is even older - 2.6.1, so hopefully it'll be compatible.

Thanks very much again for your help.

Ashley

----- Original Message ----- 
From: "Bob Corriher" <[EMAIL PROTECTED]>
To: <[EMAIL PROTECTED]>
Cc: "Ashley Lloyd" <[EMAIL PROTECTED]>; <zope@zope.org>
Sent: Tuesday, August 02, 2005 4:01 PM
Subject: Re: [Zope] RE: Blobs in Interbase


> Hi Phil & Ashley,
>
> I also have kinterbasedbDA working on Windows. It is with an older
> version of Zope (2.6.4). The DA version is 1.1.1.1. The kinterbasdb
> version is 3.0.1. It uses a dll called _kinterbasedb.dll, instead of a
> .pyd. I don't remember the exact installation process anymore, but I
> think I just grabbed it from another working site. If you like, I could
> zip it up and send it to you.
>
> The site uses blobs (all sub_type text) in many places, so maybe
> older/other versions don't support this as well.
>
> Bob Corriher
> CTO
> P-Wave Inc.
>
> Philip Kilner wrote:
>
> >Hi Ashley,
> >
> >Can't help you on the blob front...
> >
> >Ashley Lloyd wrote:
> >
> >
> >>I've had trouble installing kinterbase (it complains about LDAP..?), so
> >>at the moment I use gvib. I've pencilled in quite a bit of time today to
> >>try to get kinterbase installed.
> >>Unfortunately I'm on Windows, which I'm guessing contributes to the
> >>installation problems!
> >>
> >>
> >>
> >
> >...but I can confirm that KIinterbaseDA works nicely on Windows - I've
> >been happily using it for some time, and haven't had any issues at all
> >(BTW, I don't use LDAP and KInterbaseDA has never mentioned it!). The
> >only problem I had at install time was getting my head around the
> >distinction between the Python part and the Zope DA part.
> >
> >HTH
> >
> >
> >
> >
>
>
>
> -- 
> No virus found in this outgoing message.
> Checked by AVG Anti-Virus.
> Version: 7.0.338 / Virus Database: 267.9.8/61 - Release Date: 8/1/2005
>
>
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to