I want to import a file to my Zope Server (version 2.7.4). The *.zexp is from a Zope Server with version 2.8.0. Should it be possible to import the zexp – File from a newer Zope version to an older one?


Because, when I try to import the File, I always get the following error:

“Errortype: ImportError”

“Error value: No module named FileDocument”


With best regards,




Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to