Jim Fulton wrote:


At:

  http://www.zope.org/Wikis/DevSite/Proposals/RequirePython24>

Is a proposal to require Python 2.4 for Zope 2.9 (to be released
this December).

Comments are welcome. :)

Well, it'd be nice if Python 2.4 was at least "acceptable" for 2.8.x first, so the 3rd part products have some chance of finding 2.4 bugs...

Otherwise, sounds great :-)

Chris

--
Simplistix - Content Management, Zope & Python Consulting
           - http://www.simplistix.co.uk

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to